Chat now with support
Chat with Support

Foglight 5.9.5 - Upgrade Guide

Understand product versions Best practices Upgrade the Foglight Management Server Upgrade the Foglight Agent Manager Upgrade the Application Monitoring cartridges Upgrade the Database cartridges Upgrade the End User Management cartridges Upgrading the Infrastructure Management cartridges Upgrade the Integration cartridges Upgrade the cartridges in a federated or High Availability (HA) environment Appendix: Deploying an agent package using the browser interface

Upgrade Foglight Net Monitor

The latest version of Foglight Net Monitor is 5.9.4.

Foglight Net Monitor 5.9.4 requires Management Server version 5.6.5 or later. Foglight Agent Manager 5.7.0 or later must be installed on all the hosts that you want to use for local or remote monitoring.

2
Install the NetMonitor-5_9_4.car file on the Management Server as you would install a new Foglight Net Monitor. Do not uninstall or delete the previous version of this file. For complete instructions, see “Installing Foglight cartridges” in the Administration and Configuration Help.

Upgrade Foglight Integration for OpenManage Essentials

The latest version of Foglight Integration for OpenManage Essentials is 5.7.0.

Developed for Foglight Management Server 5.7.5.4 or later, Foglight Integration for OpenManage Essentials is compatible for use with Foglight for Virtualization Enterprise Edition 8.4 or later and requires Foglight for VMware 5.7.0 or later.

Upgrade Foglight for OpenStack

The latest version of Foglight for OpenStack is 5.7.4.

Foglight for OpenStack 5.7.4 requires Management Server version 5.7.5.8 or later, or Foglight for Virtualization, Enterprise Edition 8.7 or later.

Install Foglight for OpenStack version 5.7.4 (OpenStack-5_7_4.car) as you would install a new cartridge. Do not delete the older version of the .car file. Install version 5.7.4 over the older version.

Upgrade Foglight for PowerVM

The latest version of Foglight for PowerVM is 5.9.4.

Foglight for PowerVM 5.9.4 requires Management Server version 5.9.4. Foglight Agent Manager 5.9.4 must be installed on all the hosts that you want to use for local or remote monitoring.

3
Install Foglight for Infrastructure version 5.9.4 (Infrastructure-5_9_4.car) on the Management Server as you would install a new cartridge. Do not uninstall or delete the previous version of this file. For complete instructions, see “Installing Foglight cartridges” in the Foglight Administration and Configuration Help.
When installing the Infrastructure-5_9_4.car file, the following cartridges are added to the Cartridge Inventory:
Related Documents