O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
FMS WebConsole 404 error when trying to access login page
Descrição
The FMS UI is showing as not available - getting a JBoss 404 error. "description The requested resource (/console/page) is not available."
Causa
The FMS logs may indicate it was having an issue with the localhost during the war file deployment.
2015-02-02 07:40:27.064 ERROR [main] org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/console] - Error configuring application listener of class com.quest.nitro.admin.ui.ConsoleLifecycleListener
Resolução
1) Review the local hosts file to ensure the localhost entry is correct.
127.0.0.1 localhost
2) The console.war file may have become corrupt somehow due to a filesystem error. Try running the FMS update of the same version to replace the files.
Foglight for Virtualization Enterprise Edition
7.2, 7.1.1, 7.1, 7.0
Tópico(s):
Configuration
Histórico do artigo:
Criado em: 2/4/2015 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.