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FMS WebConsole 404 error when trying to access login page
Description
The FMS UI is showing as not available - getting a JBoss 404 error. "description The requested resource (/console/page) is not available."
Cause
The FMS logs may indicate it was having an issue with the localhost during the war file deployment.
2015-02-02 07:40:27.064 ERROR [main] org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/console] - Error configuring application listener of class com.quest.nitro.admin.ui.ConsoleLifecycleListener
Resolution
1) Review the local hosts file to ensure the localhost entry is correct.
127.0.0.1 localhost
2) The console.war file may have become corrupt somehow due to a filesystem error. Try running the FMS update of the same version to replace the files.
Foglight for Virtualization Enterprise Edition
7.2, 7.1.1, 7.1, 7.0
Topic(s):
Configuration
Article History:
Created on: 2/4/2015 Last Update on: 5/7/2023
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