Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
FMS WebConsole 404 error when trying to access login page
Descrizione
The FMS UI is showing as not available - getting a JBoss 404 error. "description The requested resource (/console/page) is not available."
Causa
The FMS logs may indicate it was having an issue with the localhost during the war file deployment.
2015-02-02 07:40:27.064 ERROR [main] org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/console] - Error configuring application listener of class com.quest.nitro.admin.ui.ConsoleLifecycleListener
Risoluzione
1) Review the local hosts file to ensure the localhost entry is correct.
127.0.0.1 localhost
2) The console.war file may have become corrupt somehow due to a filesystem error. Try running the FMS update of the same version to replace the files.
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Foglight for Virtualization Enterprise Edition
7.2, 7.1.1, 7.1, 7.0
Argomento/i:
Configuration
Cronologia articoli:
Data di creazione: 2/4/2015 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.