O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
How to remove duplicate KUID's in the KACE SMA client
Descrição
Sometimes the Kace Unique Identifier or (KUID) needs to be reset on a client system.
Causa
This typically is only required when there are other machines with the exact same entry. For instance, if an image is captured with the KACE Agent already installed on that system, the KUID will be saved in it. This puts the same KUID on all systems that have used this image, causing inventory conflict.
Resolução
Windows:
Stop the SMA agent processes running on the target client system. This can be done either through services.msc or through the command prompt. To stop it from the command prompt, navigate to C:\Program Files (x86)\Quest\KACEand then type in AMPTools.exe stop.
Locate and delete kuid.txt file in C:\ProgramData\Quest\KACE
After deleting kuid.txt file proceed to start KACE SMA agent services and kuid.txt file will be recreated. This can be done either through services.msc or through the command prompt. To start it from the command prompt, navigate to C:\Program Files (x86)\Quest\KACE and then type in AMPTools.exe start.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
KACE Systems Management Appliance
13.1, 13.0
KACE as a Service
13.1, 13.0
Tópico(s):
Technical Solutions
Histórico do artigo:
Criado em: 8/17/2013 Última atualização em: 6/16/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.