How to remove duplicate KUID's in the KACE SMA client
説明
Sometimes the Kace Unique Identifier or (KUID) needs to be reset on a client system.
原因
This typically is only required when there are other machines with the exact same entry. For instance, if an image is captured with the KACE Agent already installed on that system, the KUID will be saved in it. This puts the same KUID on all systems that have used this image, causing inventory conflict.
対策
Windows:
Stop the SMA agent processes running on the target client system. This can be done either through services.msc or through the command prompt. To stop it from the command prompt, navigate to C:\Program Files (x86)\Quest\KACEand then type in AMPTools.exe stop.
Locate and delete kuid.txt file in C:\ProgramData\Quest\KACE
After deleting kuid.txt file proceed to start KACE SMA agent services and kuid.txt file will be recreated. This can be done either through services.msc or through the command prompt. To start it from the command prompt, navigate to C:\Program Files (x86)\Quest\KACE and then type in AMPTools.exe start.