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Agent Version numbers do not match client \ Server version numbers
Descrição
Agent Version numbers do not match client \ Server version numbers after upgrading.
For Example:
After upgrading 8.3 update 7 to 8.4 the Audit agents still show as version 8.3 and the AD Health Agents show as 8.4
Causa
This is normal and is to be expected. This was changed so you do not have to upgrade unnecessarily gorging forward. If a part of the application was not changed as part of the upgrade you will not have to upgrade that part of the agent. If an upgrade to an agent is needed you will be notified that the agent needs to be upgraded.
Resolução
It is ok to have Agents showing different versions if there is no update available or the status shows it is up to date.
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Conteúdo recomendado
Produto(s):
Active Administrator
8.6.3, 8.6.2, 8.6, 8.5
Tópico(s):
Installation
Histórico do artigo:
Criado em: 12/18/2019 Última atualização em: 5/17/2024
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