Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Agent Version numbers do not match client \ Server version numbers
Description
Agent Version numbers do not match client \ Server version numbers after upgrading.
For Example:
After upgrading 8.3 update 7 to 8.4 the Audit agents still show as version 8.3 and the AD Health Agents show as 8.4
Cause
This is normal and is to be expected. This was changed so you do not have to upgrade unnecessarily gorging forward. If a part of the application was not changed as part of the upgrade you will not have to upgrade that part of the agent. If an upgrade to an agent is needed you will be notified that the agent needs to be upgraded.
Resolution
It is ok to have Agents showing different versions if there is no update available or the status shows it is up to date.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.6.3, 8.6.2, 8.6, 8.5
Topic(s):
Installation
Article History:
Created on: 12/18/2019 Last Update on: 5/17/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.