O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Desktop Authority (SLogic.bat) does not execute on a client machine.
Causa
There can be many reasons why the script is not executed during logon:
The script (SLogic.bat) has not been assigned to the user account
The replication has not taken place at all
The domain has not synchronized since the replication (NTFRS replication
There is a software restriction policy preventing the script (SLogic.bat or batches files) from executing
Anti-Virus is preventing the script (SLogic.bat) from executing
The script is actually being executed, but it is finished before the DA( Desktop Authority) logo can be displayed
The Windows environment variable "%windir%" is not defined properly
The script (SLogic.bat) is being called from another script (batch file)
Resolução
Troubleshooting steps:
Assign SLogic or SLogic.bat to the specified user account either by using the Assign Script feature in DA or through Active Directory.
Replicate changes within Desktop Authority.
Launch Active Directory Sites and Services and force a synchronization of the domain.
Try re-assigning another batch file (Test.bat) to the affected user, if the test batch file does not execute then SLogic.bat will also not execute. Remove the software restriction.
Set an exclusion within the Anti-Virus application for SLogic.bat.
Execute the script (SLogic.bat) manually from the authenticating Domain Controller and SLTrace.htm located in the user's temp directory (either %temp% or %temp%\Desktop Authority).
Check the %windir% environment variable on the client machine and ensure that it is defined properly.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
KACE Desktop Authority
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 5/14/2009 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.