O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Error when trying to open a file in Source Control VCS Browser
Descrição
Getting error "Toad MessageFile C:\DOCUME~\XXX\LOCALS~\Temp\XYZT.sql does not exist." when trying to get a file from a subdirectory of a directory of the source control server that is mapped to a local directory, but there is no mapping for the subdirectory itself. This does not happens with version 12.1.
TOunderstand please see the example below:
To simplify, suppose we have the following directory structure at both the source control server side (Team Foundation Server) and at the local side.
Source control server side Local side ============== ========== Directory A <= mapped to => Directory A File B File B File C File C Subdirectory D <= mapped to => Subdirectory D File E File E File F File F Subdirectory G Subdirectory G File H File H File I File I
With Toad 12.5, the problem occurs only with the files H and I because there is no mapping for the subdirectory G.
Causa
Toad is expecting every sub-folder to be mapped instead of inheriting the mapping from the parent/grandparent folder
Resolução
WORKAROUND 1
Use Toad for Oracle 12.1 instead
WORKAROUND 2
View / edit the files directly in Team Foundation Server 2012.
STATUS
Waiting for fix in a future release of Toad for Oracle
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
Toad for Oracle
Tópico(s):
Technical Solutions
Histórico do artigo:
Criado em: 9/3/2014 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.