O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Caused by: java.net.BindException: Address already in use
Descrição
I am trying to start a second Central Agent on the same server and below is the error message that I am getting with Stat 5.8.0 agent:
Caused by: java.net.BindException: Address already in use
Causa
Http port 8080 has been taken by the first agent.
Resolução
The above message indicates that you are trying to use a default port that is already in-use. Make sure to read the upgrade guide pg 17-18 of how to use different offset. For example, if you want to use port 8081 then you need to change this:
1. Go to <STAT_HOME>/app/bin/standalone.conf. 2. Search for the setting -Djboss.socket.binding.port-offset=0 3. Change the setting to a proper offset. For example: -Djboss.socket.binding.port-offset=1 4. Save the page
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
Stat
6.3, 6.2
Tópico(s):
Configuration
Histórico do artigo:
Criado em: 5/9/2016 Última atualização em: 10/31/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.