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Error "ChangerAuditor installation issue with general fatal error code: 1603"
Descrição
Installation issue with CA Client withgeneral fatal error code:1603which appears to be attributed to .NET Framework corruption if ChangeAuditor Client& Repository are installed on the same server where SQL, SQL Reporting Services (SRS)and IIS reside.IISmust be installed and functioning properly forChangeAuditor to generate reports utilizing SRS.
Causa
Possible uninstalled, missingorcorruption of .NET framework
Instructions on how to unregister and re-register .Net from IIS
Browse to: Drive:\WINDOWS\Microsoft.NET\Framework\v2.0.50727 or Drive:\WINDOWS\Microsoft.NET\Framework\v1.1.4322
Click Start | Run | type aspnet_regiis -u; thiswill first unregister ALL instances of ASP.NET with IIS (be mindful of any other apps using .Net on the server as this will obviously affect them)
Click Start | Run | typeaspnet_regiis Iin each of the .Net version foldersto re-register each version
This is a less destructive way of rebuilding the IIS and .Net relationship
If the CA Client install fails again, recommend the following:
Visit the Windows Update website, download and install latest version of .Net Framework
Uninstall ALL versions of .NET
Uninstall IIS through the add & remove programs , Windows components
Reboot
Re-install IIS
Initiate a Windows update
Install all components pertinent to IIS & .Net
Reboot as required
Initiate CA Client install
Informações adicionais
Warning: Uninstalling and reinstalling IIS may adversely affect other applications
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Conteúdo recomendado
Produto(s):
Change Auditor
7.4, 7.3, 7.2, 7.1.1
Tópico(s):
Technical Solutions
Histórico do artigo:
Criado em: 3/21/2009 Última atualização em: 2/25/2024
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