O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
How to add software, scripts, and other downloadable files to the User Console using the Administrator Console.
Causa
The User Downloads list shows the items available for download or distribution from the User Console. If the Organization component is enabled, the items are available for download from the User Console of the selected organization.
Resolução
All items to add to the User Console must already exist in the KACE SMA Inventory or Scripting sections.
Or, if the Show organization menu in the admin header option is enabled in the appliance General Settings, select an organization in the drop-down list in the top-right corner of the page next to the login information.
On the left navigation bar, click Service Desk, then click User Downloads.
Select Choose Action | New.
Select the Enabled checkbox to make the item visible on the User Console; clear the checkbox to hide the item.
In the Configure section, select a Type:
Download - Select one of the following options:
Cataloged Software: Choose this option to select an item from the software catalog that includes one or more associated files. First, select the application, and then the file to be available for download. An application in the software catalog can include multiple files, such as installers for different application versions and platforms.
Software: Create an item that downloads documentation, files, or other software that does not install automatically.
Install - Create an item that runs a software program on the user’s device. A device must have the Agent installed to run installations. Select one of the following options:
Use existing Managed Install: Choose this option to select an existing Managed Installation (MI). Each MI includes a specific application title and version to be installed or removed, including installation commands, installation files, and target devices (identified by label).
Default Installation: Choose from the programs available in Inventory > Software.
If the Install package type in the previous step was selected, enter the parameters required to run the installation, including any necessary installation switches or parameters.
Script - Create an item that runs a script on the user’s device. Choose from the scripts available in Scripting > Scripts. Devices must have the Agent software installed to run scripts
Specify the additional details where applicable:
Product Key - Send the product key to users when they download the application. To view Asset Detail license information, click Assets.
Unit Cost - (Optional) The cost per unit.
Notify Manager - Require users to enter their manager’s email address before enabling them to download or install applications.
Attachment - (Optional) The file to be included as documentation. The file size appears after the item is saved.
Installation Instructions - Instructions, legal notes, or any other information for upload to the User Console along with the application.
Description - Any additional information to add.
Vendor License - (Optional) Any vendor-specific license text.
Corporate Licensing Policy - (Optional) Any organization-specific license text.
Email Product Key to End User - Send the product key to users when they download the application. To view Asset Detail license information, click Assets.
In the Access Control section, specify distribution restrictions:
Labels - (Optional) Click Edit to select a label and limit application deployment to users who are included in the label.
Also, Restrict By Device Label - (Optional) Restrict access to specific device labels.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
KACE Systems Management Appliance
KACE as a Service
Tópico(s):
How To
Histórico do artigo:
Criado em: 3/22/2018 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.