O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
While troubleshooting an agent connection for version 11.0, it may be noted that the following error is visible in the Konea.log:
"Connect | TLS config failure |{"err":"agent token signed by another server"}"
Causa
There are multiple possible root causes for this error, but many of them cannot be confirmed directly by a Support Engineer (SE). See resolution for troubleshooting steps.
Resolução
Gather information about the environment
Current version
If not 11.0.273, please request that they upgrade to this version or newer
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
KACE Systems Management Appliance
14.1, 14.0, 13.2
KACE as a Service
14.1, 14.0, 13.2
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 2/5/2021 Última atualização em: 5/15/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.