El envío de formularios en el sitio de soporte no está disponible temporalmente para programar el mantenimiento. Si necesita asistencia inmediata, comuníquese con el soporte técnico. Disculpe las molestias ocasionadas.
Getting Access is denied for Computer Discovery even though discovery account has local admin rights
Descripción
When running a discovery get error message "Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))" the account used for the discovery is a domain admin and it is in the local admin group.
Causa
Connecting to WMI and the Remote Registry on the targets is required.
Resolución
To test WMI:
Log into the server that hosts the ER node using the service account that is used to run the SQL discovery
Go to Start then Run and type in 'wbemtest' and hit enter
Click on the Connect button and then for the namespace type in: \\targetservername\root\cimv2
Click Connect
If connections fails, check Microsoft documentation regarding WMI Troubleshotting
The documentation provided on this link is as is and it has not been tested from our support engineers
To test Remote Registry:
On the node, logged in as the node credentials, open regedit
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenido al portal de soporte
Puede encontrar ayuda de soporte en línea para el *producto* Quest en un sitio de soporte afiliado. Haga clic en Continuar para ser dirigido al contenido de soporte y a la asistencia adecuados para el *producto*.
Buscar todos los artículos
IE 8, 9 y 10 ya no son compatibles
El portal de Quest Software ya no admite IE 8, 9 ni 10 y se recomienda actualizar el navegador a la última versión de Internet Explorer o Chrome.