Download Foglight Cartridge for Java EE EE 5.9.7.12 Patch for solution 202395

For details, please see included release notes as well as solution SOL202395 in our Knowledge Base.

The following is a list of issues resolved in this patch:
Defect ID Resolved Issue STRACE-2116
The application fails to start up with Foglight instrumentation if the application deployment descriptor.xml file contains an invalid href value. For more information, see https://developer.ibm.com/answers/questions/199601/wsvr0501e-error-creating-component-comibmwsruntime.html.

The following is a list of product versions and platforms compatible with this hotfix.

•Foglight Management Server version 5.6.7 and later. Important: There is a known issue with Foglight Management Server 5.7.1 that might occur after upgrading Foglight for Java EE. Newly monitored objects may fail to display in the dashboards. If this issue occurs, a workaround is available in Knowledge Base article available at SOL152648.
•The Nexus requires Foglight Agent Manager version 5.6.7.2 or later. Version 5.6.7.3 or later is recommended.
•The Java Integration Agent requires Agent Manager version 5.6.2.2 or later.
•Upgrades are supported from ApplicationServers-Java-5_9_4.car or higher.

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing Assistance
Renewals Representative
View All

Please note our Privacy Policy recently changed to support GDPR. You may read it here. Continuing to use our website indicates you have accepted the new policy.