Download Foglight for Storage Management 4.2.1 Patch for solution 186353

For details, please see included release notes as well as solution SOL186353 in our Knowledge.

This hotfix addresses issues found with NetApp cluster monitoring in the 4.2.0 release. The minimum version required for installing this hotfix is Foglight for Storage Management 4.2.0.
This hotfix may receive additional testing. If you are not severely affected by the issues that this hotfix addresses, it is recommended that you install the next full release of Foglight for Storage Management that includes this hotfix.
For complete product information, refer to the Foglight for Storage Management 4.2.0 product documentation.
Note: When monitoring NetApp in cluster mode, only version 8.1 of Data ONTAP and later is supported. Versions 8.0.1, 8.0.2, 8.0.3, 8.0.4 and 8.0.5 are not supported cluster mode, but are supported in "7-mode"

The Foglight for Storage Management 4.2 release package contains the following cartridge files:
•SanHost-4_2_0.car
•StorageAgentMasterDB-9_4_0.car
•Storage-4_2_1.car
•FoglightBranding-4_2_1.car

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Customer Service
Licensing
Renewals
View All Contacts