Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Users are unable to change their passwords when the Active Directory objects are Protected by Change Auditor
Beschreibung
After configuring Change Auditor protection on a user object, the user is unable to update their password manually or when prompted by Windows.
Ursache
This is expected since the password attributes are protected and the user does not have permission to change them.
Lösung
RESOLUTION 1:
Add "SELF" (located in "Configuration | Well Known Security Principals") to the "Accounts Allowed to Access Protected Objects" of the protection template.
RESOLUTION 2:
Exclude the following list of attributes from protection:
accountExpires
badPasswordTime
badPwdCount
codePage
countryCode
dBCSPwd
lastLogoff
lastLogon
lmPwdHistory
logonCount
ntPwdHistory
primaryGroupID
pwdLastSet
sAMAccountType
unicodePwd
userAccountControl
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Change Auditor
7.3, 7.2, 7.1.1
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 3/18/2016 Letzte Aktualisierung am: 7/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Alle Artikel durchsuchen
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken