Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Users are unable to change their passwords when the Active Directory objects are Protected by Change Auditor
설명
After configuring Change Auditor protection on a user object, the user is unable to update their password manually or when prompted by Windows.
원인
This is expected since the password attributes are protected and the user does not have permission to change them.
해결 방안
RESOLUTION 1:
Add "SELF" (located in "Configuration | Well Known Security Principals") to the "Accounts Allowed to Access Protected Objects" of the protection template.
RESOLUTION 2:
Exclude the following list of attributes from protection: