Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Users are unable to change their passwords when the Active Directory objects are Protected by Change Auditor
Description
After configuring Change Auditor protection on a user object, the user is unable to update their password manually or when prompted by Windows.
Cause
This is expected since the password attributes are protected and the user does not have permission to change them.
Resolution
RESOLUTION 1:
Add "SELF" (located in "Configuration | Well Known Security Principals") to the "Accounts Allowed to Access Protected Objects" of the protection template.
RESOLUTION 2:
Exclude the following list of attributes from protection:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
7.3, 7.2, 7.1.1
Topic(s):
Troubleshooting
Article History:
Created on: 3/18/2016 Last Update on: 7/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.