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Start time and End time displays only date, the exact time is not indicated in reports
Description
Setup:
Core is installed and launched
Steps to Reproduce:
1. Go to the 'Reports' page
2. Click the 'Preview' button
3. Click the 'Download' button in viewer
Actual result: Start time and End time displays only date, the exact time is not indicated in reports
Cause
This has been identified as a defect RR-109877.
Resolution
Patch Disclaimer:
Patches are provided as is for the specific build listed.
Active support is required to download a patch. If not already logged in @ https://support.quest.com, you will be prompted to do so before you may download.
If you have an existing patch, open a service request with Support, to request a cumulative patch. Otherwise the previous patch will be over written.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.4, 6.3
Topic(s):
Troubleshooting
Article History:
Created on: 1/13/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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