After installing Toad, users are getting the following error when they start Toad:
1)
Toad cannot update its client folder. Please make sure that you have full read and write access to
‘C:\Users\Administrator\AppData\Roaming\Quest Software\Toad for Oracle\11.0\.” Including all files and subfolders.
Access violation at address 022c2077 in module ‘Toad.exe’. Read of address 000000000.
OR
2)
Details:.
OR
3)
CAUSE #1
The path in the "SettingsLocations.ini" points to the Administrator or Temp Application Data Path and not the Windows User path.
CAUSE #2
Toad is trying to copy the folder from a previous version and is not able to for some reason. In one case it was because the folder name was too long.
RESOLUTION #1
Fully Exit Toad and then look for the "SettingsLocations.ini" file in the following paths (note: these are hidden paths).
C:Users\username\AppData\Roaming\Quest Software\Toad for Oracle
C:Users\admin\AppData\Roaming\Quest Software\Toad for Oracle
C:Users\TEMP\AppData\Roaming\Quest Software\Toad for Oracle
Rename the "SettingsLocations.ini" to "SettingsLocations_OLD.ini". Then login to Windows using the "Windows User's" account and start Toad again.
RESOLUTIONS #2
See if the folder is needed and, if not, remove it from the previous version, so it no longer tries to copy it.
© ALL RIGHTS RESERVED. Feedback Terms of Use Privacy Cookie Preference Center