Foglight Product Notification

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Support Essentials
Awards and Testimonials
Getting Started
License Agreement
Support Guide
Return
Discontinued Support

Discontinued Version

Foglight 5.7.5

Thank you for your continued support of Quest solutions. This is your final notice that version 5.7.5 of Foglight has reached end of support as of Feb 5, 2019. Technical support and files will no longer be available for this version on Quest Support Portal. This is a reminder to please upgrade to a supported version. To determine the current supported versions, please refer to the Foglight life cycle table.
What you need to do:
  • If you are on an older version, prior to 5.9.1, you must upgrade the FMS to version 5.7.5.8 and all cartridges to a 5.9.x compatible version before you can move to Foglight 5.9.x.
  • Please download 5.7.5.8 and compatible files before May 17, 2019
  • Details on how to upgrade can be found in our Knowledge Base Article 263977
To minimize disruption to your business, we have temporarily left these files available for download on the Support Portal. These will be removed May 17, 2019. If you have any questions or need assistance, please contact Support
Be sure to check out the Foglight Product Support page to find solution articles, tips and tricks, tutorials, documentation, notifications, life cycle tables, training, and a product user forum.