Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Rapid Recovery Core: How to change the credentials for the ESXi / vCenter / vsphere connection
설명
How to update the vSphere connection on the Core console to either reset or change the logon information?
The vCenter is showing offline along with all associated virtual machines protected agentless or logs show error: "the session is not authenticated" when trying to refresh metadata for VMs.
원인
Systems are no longer backing up due to one of the following conditions:
The credentials used to backup the VMs are unknown or have been forgotten.
The credentials for the vCenter or ESXi host were changed.
An infrastructure (Vcenter or ESXi) upgrade.
해결 방안
Update the credentials on the Rapid Recovery Console:
Select the hypervisor on the list or Protected Machines on the left.
Click Settings.
On the Credentials section, please re-enter the information to allow the Core to communicate with the virtual environment.
Restart Rapid Recovery Core Service, so the connection with the virtual environment can be re-establish.