Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Rapid Recovery Core: How to change the credentials for the ESXi / vCenter / vsphere connection
Descrizione
How to update the vSphere connection on the Core console to either reset or change the logon information?
The vCenter is showing offline along with all associated virtual machines protected agentless or logs show error: "the session is not authenticated" when trying to refresh metadata for VMs.
Causa
Systems are no longer backing up due to one of the following conditions:
The credentials used to backup the VMs are unknown or have been forgotten.
The credentials for the vCenter or ESXi host were changed.
An infrastructure (Vcenter or ESXi) upgrade.
Risoluzione
Update the credentials on the Rapid Recovery Console:
Select the hypervisor on the list or Protected Machines on the left.
Click Settings.
On the Credentials section, please re-enter the information to allow the Core to communicate with the virtual environment.
Restart Rapid Recovery Core Service, so the connection with the virtual environment can be re-establish.
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Rapid Recovery
6.7, 6.6, 6.5, 6.0.2, 6.0.1
Argomento/i:
Troubleshooting, Configuration, How To
Cronologia articoli:
Data di creazione: 3/12/2015 Ultimo aggiornamento: 6/1/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.