Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
Rapid Recovery Core: How to change the credentials for the ESXi / vCenter / vsphere connection
Description
How to update the vSphere connection on the Core console to either reset or change the logon information?
The vCenter is showing offline along with all associated virtual machines protected agentless or logs show error: "the session is not authenticated" when trying to refresh metadata for VMs.
Cause
Systems are no longer backing up due to one of the following conditions:
The credentials used to backup the VMs are unknown or have been forgotten.
The credentials for the vCenter or ESXi host were changed.
An infrastructure (Vcenter or ESXi) upgrade.
Résolution
Update the credentials on the Rapid Recovery Console:
Select the hypervisor on the list or Protected Machines on the left.
Click Settings.
On the Credentials section, please re-enter the information to allow the Core to communicate with the virtual environment.
Restart Rapid Recovery Core Service, so the connection with the virtual environment can be re-establish.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Rapid Recovery
6.7, 6.6, 6.5, 6.0.2, 6.0.1
Sujet(s) :
Troubleshooting, Configuration, How To
Historique de l’article :
Créé le : 3/12/2015 Dernière mise à jour le : 6/1/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.