El envío de formularios en el sitio de soporte no está disponible temporalmente para programar el mantenimiento. Si necesita asistencia inmediata, comuníquese con el soporte técnico. Disculpe las molestias ocasionadas.
Caused by: java.net.BindException: Address already in use
Descripción
I am trying to start a second Central Agent on the same server and below is the error message that I am getting with Stat 5.8.0 agent:
Caused by: java.net.BindException: Address already in use
Causa
Http port 8080 has been taken by the first agent.
Resolución
The above message indicates that you are trying to use a default port that is already in-use. Make sure to read the upgrade guide pg 17-18 of how to use different offset. For example, if you want to use port 8081 then you need to change this:
1. Go to <STAT_HOME>/app/bin/standalone.conf. 2. Search for the setting -Djboss.socket.binding.port-offset=0 3. Change the setting to a proper offset. For example: -Djboss.socket.binding.port-offset=1 4. Save the page
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenido al portal de soporte
Puede encontrar ayuda de soporte en línea para el *producto* Quest en un sitio de soporte afiliado. Haga clic en Continuar para ser dirigido al contenido de soporte y a la asistencia adecuados para el *producto*.
Buscar todos los artículos
IE 8, 9 y 10 ya no son compatibles
El portal de Quest Software ya no admite IE 8, 9 ni 10 y se recomienda actualizar el navegador a la última versión de Internet Explorer o Chrome.