Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Error, "Driver not capable" or "The Btrieve file directory is invalid" when trying to connect to a Pervasive Database via ODBC
Beschreibung
When trying to connect to a Pervasive Database via ODBC, the following errors may occur
"[Pervasive][ODBC Client Interface][LNA][Pervasive][ODBC Engine Interface] Driver not capable"
or
"[Pervasive][ODBC Client Interface][LNA][Pervasive][ODBC Engine Interface][Data Record Manager]The Btrieve file directory is invalid(Btrieve Error 35)"
The ODBC driver is ODBC 3.x compliant
Ursache
Connection is being made, but the errors occur when Toad is populating the Object Explorer. Not all ODBC drivers work in the same way and this ODBC driver requires special coding for Toad Data Point to support it.
Lösung
WORKAROUND:
None.
STATUS:
Enhancement request QAT-7514 has been submitted to Development for consideration in a future release of Toad Data Point.
Fehler-ID
QAT-7514
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Toad Data Point
Thema/Themen:
Technical Solutions
Artikelhistorie:
Erstellt am: 4/8/2010 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Alle Artikel durchsuchen
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken