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"Login failed. The login is from an untrusted domain and cannot be used with Integrated authentication" when accessing SQL PI using SQL Server PI repository (4339565)
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Titel
"Login failed. The login is from an untrusted domain and cannot be used with Integrated authentication" when accessing SQL PI using SQL Server PI repository
Beschreibung
When user clicks the SQL PI they see the error:
Failed to retrieve data from SQL PI repository. If the issue persists, please contact Quest Software support.
The FMS log displays the following error:
Cause: Cannot create PoolableConnectionFactory (Login failed. The login is from an untrusted domain and cannot be used with Integrated authentication. ClientConnectionId:45b94a30-2ebc-4645-a563-14c7c5563739) Error Code: 0 Cause: Login failed. The login is from an untrusted domain and cannot be used with Integrated authentication. ClientConnectionId:45b94a30-2ebc-4645-a563-14c7c5563739 Error Code: 18452 SQL State: S0001
Ursache
Password for the SQL Server account used to connect to the SQL Server PI repository expired.
Lösung
Update the SQL PI repository password using the Manage SQL PI Repositories dashboard
Navigate to the Databases Dashboard
Click Settings > Manage SQL PI Repositories
Choose the radio button for the appropriate SQL PI Repository
Click the Set credentials button
Choose the credential type (if the value shows "There is no data to display, then choose another type, then switch back to the appropriate type)
Update the username and password
Click the Set button
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Foglight for Databases
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Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 12/1/2020 Letzte Aktualisierung am: 7/4/2025
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