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Titel
How to set SQL database to Simple Recovery Model
Beschreibung
SQL logs are continuing to grow, which are requiring maintenance plans and backups to shrink them
Ursache
SQL saves transactions into a log that are then committed to the database. If regular backups of the SQL databases are taken, these logs become less useful and are not needed.
Lösung
These instructions apply to all version of SQL. These instructions are valid for each sub version such as Express, Standard and Enterprise.
Open SQL Management Studio.
Connect to the instance where the Archive Manager databases are located.
Expand the Databases node.
Right-click on a database and select Properties.
Select Options on the left panel.
Change the Recovery model to Simple.
Click OK.
NOTE: In most cases, there are multiple databases that Archive Manager is connecting to. If there are multiple databases that Archive Manager is connecting to, as in most cases, repeat steps 4 through 7 for each database that is being used.
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Produkt(e):
Archive Manager for Exchange
Archive Manager for Files
Thema/Themen:
Best Practices
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Erstellt am: 6/9/2017 Letzte Aktualisierung am: 5/7/2023
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