Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
SQL logs are continuing to grow, which are requiring maintenance plans and backups to shrink them
Cause
SQL saves transactions into a log that are then committed to the database. If regular backups of the SQL databases are taken, these logs become less useful and are not needed.
Résolution
These instructions apply to all version of SQL. These instructions are valid for each sub version such as Express, Standard and Enterprise.
Open SQL Management Studio.
Connect to the instance where the Archive Manager databases are located.
Expand the Databases node.
Right-click on a database and select Properties.
Select Options on the left panel.
Change the Recovery model to Simple.
Click OK.
NOTE: In most cases, there are multiple databases that Archive Manager is connecting to. If there are multiple databases that Archive Manager is connecting to, as in most cases, repeat steps 4 through 7 for each database that is being used.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Archive Manager for Exchange
Archive Manager for Files
Sujet(s) :
Best Practices
Historique de l’article :
Créé le : 6/9/2017 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.