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Jobs are running for exceptionally long periods and all appear to be hung at 32%. The job log shows that the job has finished and removed the snapshot, but the overall job isn't completing.
Cause
Problem appears after upgrading to version 7.5.
Resolution
Workaround:
Please make sure you complete the following requirements after upgrading:
Upgrade VAs to version 7.5.1 to match vRanger's version.
Reboot vRanger server's OS.
If the issue persists after upgrading the VAs to version 7.5.1 and rebooting the vRanger server, please contact our Support Team.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
7.5
Topic(s):
Troubleshooting
Article History:
Created on: 10/4/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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