Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Restore fails with "Unable to create virtual machine"
Description
Running a restore fails with the following error once it has created the virtual machine in the VMware environment:
Unable to create virtual machine
Cause
There are two causes for this issue:
The user doesn't have enough privileges to create the virtual machine and query the information of the newly created virtual machine.
The VMware inventory service is not working correctly.
Resolution
In order to resolve this issue, please assign the correct permissions to the user or use an administrator account to perform the restore. If the user is an administrator with all the required permissions, reboot vCenter server o restart the VMware Inventory Service.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.