Chat now with support
Chat with Support

Foglight 5.7.5 - Upgrade Guide

Understand product versions Best practices Upgrade the Foglight Management Server Upgrade the Foglight Agent Manager Upgrade the Application Monitoring cartridges Upgrade the Database cartridges Upgrade the End User Management cartridges Upgrade the Infrastructure Management cartridges Upgrade the Integration cartridges Upgrade the cartridges in a federated or High Availability (HA) environment Appendix: Deploy an agent package using the browser interface

Upgrade Foglight for Apache

The latest version of Foglight for Apache is 5.8.0.2.

Foglight for Apache 5.8.0.2 requires Management Server version 5.6.3 or later, and Foglight Agent Manager version 5.7.0 or later.

Customers who need to upgrade Foglight for Apache from version 5.6.5 to 5.8.0.x, and require their data from the 5.6.5 version be compatible with the 5.8.0.x version, should contact Quest Support for help. Quest Support can reference APPB-340 for different solutions on how to perform a data migration with 5.6.5 data in different scenarios.

Upgrade Foglight Automation

The latest version of Foglight Automation is 5.6.3.4.

Foglight Automation 5.6.3.4 requires Management Server version 5.6.3 or later.

For cartridge installation instructions, see “Installing Foglight for Virtualization, Enterprise Edition Cartridges” in the Foglight for Virtualization, Enterprise Edition Administration and Configuration Help.

For more details, see Upgrade Foglight ActionPacks.

Upgrade Foglight ActionPacks

The latest version of Foglight ActionPacks is 5.6.3.4:

The ActionPacks require the ActionPack-Runtime.car file, which is included in the Foglight Automation .car file.

All cartridges must have the same version.

Upgrade Foglight Capacity Management

The latest version of Foglight Capacity Management is 5.6.15.4.

Foglight Capacity Management 5.6.15.4 requires Management Server version 5.7.5 or later, or Foglight for Virtualization, Enterprise Edition 8.3 or later.

Foglight Capacity Management utilizes data collected by Foglight for Hyper-V. Therefore, to upgrade Foglight Capacity Management 5.6.15.4 on a Foglight Management Server, you must first install Foglight for Hyper-V 5.7.3 or later.

For cartridge installation instructions, see “Installing Foglight for Virtualization, Enterprise Edition Cartridges” in the Foglight for Virtualization, Enterprise Edition Administration and Configuration Help.

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating