Chat now with support
Chat with Support

Foglight 5.7.5 - Upgrade Guide

Understand product versions Best practices Upgrade the Foglight Management Server Upgrade the Foglight Agent Manager Upgrade the Application Monitoring cartridges Upgrade the Database cartridges Upgrade the End User Management cartridges Upgrade the Infrastructure Management cartridges Upgrade the Integration cartridges Upgrade the cartridges in a federated or High Availability (HA) environment Appendix: Deploy an agent package using the browser interface

Upgrade the Foglight for PeopleSoft agents

Follow the procedure below to upgrade the Foglight for PeopleSoft agents.

a
Run the following commands to deploy the correct package to each applicable target client. The following commands use the target osname and osversion to filter. Note that some of the arguments may differ based on your environment.
where <version> is the version number of the cartridge. Do not include the brackets.
The -force option specifies that the fglcmd command is to update more than one client at the same time. It is recommended that you initially use -test to confirm the correct matchup of package with host/version.
This will update all hosts in the *.co.uk domain only, leaving alone clients on hosts such as fs-paris2.jhq and jpweb05lin.integra.net.uk.
5
For AIX® 5.3, you must apply the xlc.rte.aix50.may2005.ptf.tar.Z patch from the IBM® Web site which upgrades the C++ Runtime Environment Component to version 7. This patch can be found at:

Upgrade Foglight for Siebel

The latest version of Foglight for Siebel is version 5.2.1. Upgrades to version 5.2.1 are supported from any previous version of the Foglight for Siebel cartridge.

The procedure for using the browser interface is described in Appendix: Deploy an agent package using the browser interface. Redeploying the agent causes the new changes to be propagated to agent instances.

Upgrade Foglight PagerDuty Integration

The latest version of Foglight PagerDuty Integration is version 1.0.2.

Foglight PagerDuty Integration version 1.0.2 requires Management Server version 5.6.5 or later.

 

Upgrade the Database cartridges

This section explains how to upgrade an earlier version of a database monitoring cartridge to the latest version. For details, refer to the following topics:

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating