Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
If the scheduled task for a backup does not run the console still shows a green checkmark
Description
If the scheduled task in Windows Task Scheduler does not run, the RMAD console does not report an issue. The Collection icon will still show a green check mark.
Cause
The collection icon still shows as green due to the fact that a backup job has not failed. The scheduled task failed to run, but that is started from within Windows Task Scheduler. There is currently no communication from Windows Task Scheduler to the RMAD console.From RMAD's perspective, the last backup that ran was successful and there has not been another backup since.
Resolution
WORKAROUND:
None
STATUS:
Enhancement request RMADFE-803 has been submitted to Development and has been tentatively planned for a 10.x release.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Disaster Recovery Edition
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0
Recovery Manager for AD Forest Edition
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0, 9.0.1, 9.0
Recovery Manager for AD
10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1.1, 10.1, 10.0.1, 10.0, 9.0.1
Topic(s):
Troubleshooting
Article History:
Created on: 4/19/2016 Last Update on: 5/21/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.