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ODM is failing to migrate email for specific user. Error: "Mailbox provision failed due to the timeout limit was exceeded"
설명
Specific user mailbox is failing to migrate through ODM and following errors are shown in the log: 1. Error creating target session. Autodiscover for '<email_address>' failed; the mailbox may not exist or may not be licensed: 2. Mailbox provision failed due to the timeout limit was exceeded
원인
Microsoft O365 mailbox is stuck in provisioning state after being synced from on-prem.
해결 방안
The issue is not ODM-related and can be seen in Microsoft Admin Center, clicking on Account, then on Mail tab. It's stuck in "We're preparing mailbox for the user" status for long time. It is a Microsoft issue. Please make sure that account's mailbox is fully provisioned by Microsoft prior to mailbox migration by ODM.