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Audit Reports show the events occurring and a recreation of the Alert failed to resolve the issue. Some scheduled events, such as "Inactive Computer/User" and "User Expiring Password," continue to work. However, events generated on-the-fly (e.g., enabling/disabling a test case user) are logged in the audit but do not appear in alerts. Test emails are working correctly.
원인
Debug logging is enabled in the notification service, which inadvertently blocks emails from being sent due to the way the empty message exception is generated and handled.
해결 방안
Open SQL Server Management Studio Connect to SQL Server where Active Administrator databases are running. Run the following query: update [ActiveAdministrator].[dbo].[tblConfig] set ConfigValue = 'false' where ConfigName = 'NSDebug' Change [ActiveAdministrator] to the name of the AA database if you have changed the default name. Restart the Active Administrator Notification service.