Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error when attempting object recovery: "Access to the path 'C:\Program Files\Quest\Active Administrator\ADBackupCache\0.dat.0' is denied."
설명
Following error occurs when restoring an object in Active Administrator: An error occurred while attempting to load the archive. One or more errors occurred. Access to the path 'C:\Program Files\Quest\Active Administrator\ADBackupCache\0.dat.0' is denied. at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) at System.IO.File.InternalDelete(String path, Boolean checkHost) at Quest.AA.Providers.Recovery.RecoveryProvider.SetADBackupCacheDirectory() at Quest.AA.Providers.Recovery.RecoveryProvider.ExtractBackupFiles(ADArchive archive) at Quest.AA.Providers.Recovery.RecoveryProvider.SetArchiveInfo(ADArchive archive) at Quest.AA.ViewModels.Recovery.Restore.RestoreLoadingArchivesScreenViewModel.<InitializeCore>b__1_0() at System.Threading.Tasks.Task.Execute()
원인
The AA share permissions or the permissions on the AA install directory might have been changed.
해결 방안
Ensure UAC is disabled in registry as well. Edit the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System and change the value EnableLUA to 0 and then restart the server and test accessing the share and object recovery in AA again.
결함 ID
VSTS000390185
추가 정보
Workaround:
Launching Active Administrator console as administrator (Selecting "Run as administrator" option when running AA console).