Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
K1000 patching noticifcations with line breaks fail, and the system uses default values
Description
K1000 6.4 with 6.3.314 agent and patching notifications on, notifications with line breaks fail, and the system uses default values, which can cause unexpected reboots to happen for users.
Cause
It is a bug that causes line breaks in notifications to cause this behavior.
Resolution
Workaround: if need exists to stay with 6.3.314 agents, then remove line breaks from notifications, to prevent the problem from occurring.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Troubleshooting
Article History:
Created on: 10/29/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.