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Modified date is getting changed on help desk tickets
Description
In the Kace SMA Help Desk, the date/time modified is getting update/changed without users making any changes to the ticket itself (i.e. comments, status change, owner change, etc).
It appears to occur randomly.
Cause
Custom ricket rule
Ticket escalation is setup
Resolution
Custom ticket rules
Check your custom ticket rules to see when they run, whether On Save or on a schedule.
As a troubleshooting step, you can try disabling any or all rules you think might be affecting your tickets and see if the problem continues. If so, contact our Professional Services Team to receive assistance with the custom ticket rule. Unfortunately, creating or modifying a custom ticket rule is considered a "Customization" and is not a KACE support feature.
Ticket escalation
Under Help Desk | Configuration | Queues | Customize ticket values | Priority Values, you can set an escalation time.
If this is set, your tickets modified date will get updated whenever the escalation time criteria is met.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Troubleshooting
Article History:
Created on: 7/25/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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