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The History panel provides links to history settings or subscriptions. It also enables to view change history and manage that history or create reports using history information.
Cause
Can configure (subscribe to) and view the history of changes made to settings. Configuration options differ, depending on whether the Organization component is enabled in the appliance.
If the Organization component is not enabled: View all history lists and configuration settings under Settings | History.
If the Organization component is enabled: View history lists and configuration settings for each organization, and for the System level, separately.
Resolution
Go to the appliance Control Panel:
If the Organization component is not enabled on the appliance, log in to the KACE SMA Administrator Console, http://KACE_SMA_hostname/admin, then click Settings.
If the Organization component is enabled on the appliance, log in to the KACE SMA System Administration Console, http://KACE_SMA_hostname/system, or select System in the drop-down list in the top-right corner of the page, then click Settings.
Click History.
In the Reporting section, click Settings to display the Settings History page.
To filter the list, select Type or User in the View By drop-down list, which appears above the table on the right.
The list is re-displayed and shows only those items that match the Type or User selected.
Additional Information
In version 11.0 of the KACE System Management Appliance, a reset to default option has been added to Asset History.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Configuration
Article History:
Created on: 1/10/2018 Last Update on: 5/7/2023
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