Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
If you experienced an issue creating a NetBoot Environment, with the error "The installer encountered an error that cause the installation to fail" then you have media from Apple with an expired certificate.
Cause
Apple's certificate expired on March 23, 2012, and this expiration is causing the issue you see in the image.
Resolution
To resolve the issue, please either:
Change the date on the system you are using to create the NetBoot Environment to March 22, 2012 and then reboot the machine (leaving the time sync off).
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Deployment Appliance
Topic(s):
Troubleshooting
Article History:
Created on: 5/22/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.