After installing Spotlight on Messaging (SoM) on a machine with Spotlight on AD (SLAD) and then launching the Spotlight Diagnostic Console and attempting to connect to a Spotlight on Windows connection displays the following error:
"The current 'Spotlight on Windows' license does not allow access to this functionality. Please contact Quest Software for information about obtaining a new license."
In this same environment when I right-clicking on an exchange server and then choose Diagnose | Launch Diagnostic console the following error may be obtained:
"Profiles cannot be created for invalidproduct IDs."
CAUSE 1:
The versions of Spotlight on Windows that are bundled with the two diffent Spotlight products are not compatible.
CAUSE 2:
If Spotlight on AD has not been installed on the server the issue could be due to only having the Exchange 2010 Plug-in installed. The Spotlight on Windows license is linked to any of the following Plug-ins:
RESOLUTION 1:
Uninstall SoM and SLAD and reinstall first SoM and SLAD on top or simply uninstall and reinstall SLAD.
RESOLUTION 2:
Ensure at least one of the following Plug-ins is installed:
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