Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error Message: 2916 - CIFS cannot connect to share
Description
On the Logs tab for the failed job vRanger failed to check credentials of the Repository followed by Error Message: 2916 - CIFS cannot connect to share.
Cause
The password for the account used on the Repository has changed.
Resolution
In vRanger click on My Repository
Right-click on the Repository associated to the job that fails
Change the password (or user name and password if necessary)
If repository is Encrypted you will also need to enter the Encryption password.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
6.0.2, 6.0.1, 6.0, 5.5, 5.4, 5.3
Topic(s):
Technical Solutions
Article History:
Created on: 5/9/2012 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.