Attempting to perform a backup using vRanger (v4.x & v5.x) the backup fails with the error message listed below:
"Error Message: 2712 - can't create the directory cifs:; 192.168.0.1;username@192.168.0.1/sharename/foldername/ (Connection timed out)"
When Backup job starts, the error is thrown after the snapshot creations and at either 21% or 31% in the job percentage view.
Cause 1:
There is a firewall between the repository and ESX servers and ports are closed.
Cause 2:
The Binding order of Network Cards is wrong.
Cause 3:
No access rights from vRanger server and ESX hosts to Data Domain repository.
Resolution 1:
Make sure all needed ports are open between ESX Host and the repository.
TCP ports that should be open:
TCP 22 - SSH
TCP 443 - SSL
TCP 137 - CIFS
TCP 138 - CIFS
TCP 139 - CIFS
TCP 445 - CIFS
Resolution 2:
1) Check that the share has proper share AND folder/file perms for the user used to create the repository.
2) vRanger will bind to the first network card that is listed in the binding order: ie:
a. Network Connections, Advanced, Advanced Settings, Adapters and Binding.
b. The “public” network MUST be first on the binding order.
*****Any Repositories must be recreated if the binding order was incorrect when setup*****
Resolution 3:
***** If DataDomain, be sure that the cifs add command has been used to allow access from each service console IP and vRanger computer
© ALL RIGHTS RESERVED. Feedback Terms of Use Privacy Cookie Preference Center