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vRanger Error: "The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)"
Description
When adding a physical machine for backup in vRanger, an error occurs when trying to connect:
"The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)"
Cause
Configuration issue at the physical host
Resolution
Windows Management Instrumentation (WMI) firewall port is not open at the remote computer. Solution: Open Windows Firewall and select Change Settings. In the Exceptions tab, select/checkmark Windows Management Instrumentation (WMI)
Domain policy firewall configuration blocks Windows Management Instrumentation (WMI). Solution: Open the Group Policy Object Editor snap-in (gpedit.msc) to edit the Group Policy object (GPO) that is used to manage Windows Firewall settings in your organization. Open Computer Configuration, open Administrative Templates, open Network, open Network Connections, open Windows Firewall, and then open either Domain Profile or Standard Profile, depending on which profile you want to configure. Enable the following exception: "Allow Remote Administration Exception" and "Allow File and Printer Sharing Exception".
Host name or IP address is wrong or the remote computer is shutdown. Solution:Verify correct host name or IP address.
The "TCP/IP NetBIOS Helper" service isn't running. Solution:Verity that "TCP/IP NetBIOS Helper" is running and set to auto start after restart.
The "Remote Procedure Call (RPC)" service is not running on the remote computer. Solution:Verity that "Remote Procedure Call (RPC)" is running and set to auto start after restart.
The "Windows Management Instrumentation" service is not running on the remote computer. Solution:Verity that "Windows Management Instrumentation" is running and set to auto start after restart.
Check that the System Clock is in synk for both source and vRanger
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
vRanger
7.1, 7.0.2, 7.0, 6.1, 6.0, 5.5, 5.4
Topic(s):
Technical Solutions
Article History:
Created on: 8/29/2012 Last Update on: 5/7/2023
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