Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
How to delete a repository from AppAssure and preserve the contents
Description
At times, it may be desirable to delete a repository from the AppAssure configuration but preserve the contents of the repository.
Examples: to import an archive into a temporary repository, or a repository may have some bad recovery points but you do not want to delete the old data.
Cause
There is no mechanism within AppAssure to delete the repository without deleting the data first.
Resolution
To delete the repository from the AppAssure configuration, please perform the following steps.
Open the registry editor and browse to HLM\Software\AppRecovery\Core\Repositories
Expand the Repositories key. Within Repositories, you will see a separate key for each repository on the core. Check Name value in each Specification key within the Repositories to locate the respository that you wish to delete.
Once you have identified the correct repository to delete, right-click that repository's key (identified by a GUID value) and right-click Export. Save this key for future use in re-attaching the repository.
Once the key is exported, again right-click the repository's key and select Delete.
You may now re-enable and start the AppAssure Core service.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Topic(s):
Troubleshooting
Article History:
Created on: 3/23/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.