Los respaldos fallan aleatoriamente con el error: “Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding”
CAUSA #1:
Contencion durante los trabajos debido a la configuracion de los trabajos/ambiente.
CAUSA #2:
Hay muchos trabajos programados a iniciar a la vez cada dia.
CAUSA #3
Estos trabajos pueden se enviados todos a un mismo repositorio.
CAUSA #4
Los ajustes de configuracion de los trabajos de vRanger pueden estar muy elevados para el ambiente, dando lugar a problemas de contencion que a su vez llevan al mensaje de error mencionado.
CAUSA #5
La Base de Datos (DB) de vRanger contiene muchas tareas recientes (completadas en los ultimos 30 dias).
Use el script (http://en.community.dell.com/techcenter/data-protection/f/4784/t/19555569) para purgar las tareas recientes.
ESOLUCION #1:
Escalone los trabajos para reducir el numero de ellos que se ejecutan simultaneamente.
RESOLUCION #2
Cree repositorios extra para distribuir la carga de respaldos mas equitativamente a traves del ambiente y asi prevenir la posibilidad de un cuello de botella creado por un repositorio unico, especialmente en ambientes de grandes.
RESOLUCION #3:
Modifique los ajustes de los trabajos de vRanger (Tools | Options | My Jobs | Configuration) para reducir el numero de trabajos que pueden ejecutarse simultaneamente a un repositorio o a un host. Esta modificacion de los ajustes debera realizarse como un proceso de prueba y error hasta que el problema sea resuelto.
© 2025 Quest Software Inc. ALL RIGHTS RESERVED. Terms of Use Privacy Cookie Preference Center