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You would like to use Bulk Deploy to install or upgrade Agents, but you do not have internet access or company policies block download of the web installers. This solution article provides a simple workaround to use Bulk Deploy.
Cause
Web access is blocked to files used by Bulk Deploy.
Resolution
Go to Rapid Recovery - Download Software and download the Windows Agent installers that match the build of your Core. NOTE: There is a separate installer for x64 and x86 operating systems.
Copy the Agent Installers to C:\Program Files\AppRecovery\Core\Installers.
In this folder you will see a file named Agent-Web. Rename it to Agent-Web Original.
You can only deploy one type of Agent installer at a time. Select the x64 or x86 installer and rename it Agent-Web.
Now go through the normal steps of Bulk Deploy found in the Rapid Recovery User Guide.
Repeat steps 4 & 5 until all Agent installers have been deployed.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.6, 6.5, 6.4, 6.0.2, 6.0.1
Topic(s):
How To
Article History:
Created on: 7/11/2014 Last Update on: 5/7/2023
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